User Tools

Site Tools


adrv6:nancy

This is an old revision of the document!


Plan d’adressage IPv6 pour les réseaux StanNet et Lothaire

Ce document est également disponible au format PDF planadressagestannetlothaire.pdf.

Un certain nombre de préfixe de 48 bits ont été attribué par Renater afin de permettre le déploiement d’IPv6 sur le réseau métropolitain Nancéen mais également à l'échelle régionale sur le réseau Lothaire. Le schéma qui suit illustre le découpage logique adopté pour l’adressage de ces réseaux IPv6.

planadressagelothairestannet.jpg

Les 16 derniers bits constituant le préfixe réseau sont donc utilisés pour définir les différents réseaux au sein d’un établissement. Il a ainsi été choisi d’utiliser le premier octet pour référencer l’organisme de l’établissement tandis que le second défini le sous-réseau au sein de cet organisme. Voici quelques exemples qui illustrent ces propos :

planadressagestannetexemples.jpg

Pour ce qui concerne la partie identifiant d’hôte, la technique actuellement préférée est l’utilisation du mécanisme d’autoconfiguration pour l’ensemble des postes clients couplé à un enregistrement manuel des adresses dans le DNS. En effet les tests menés sur la mise en œuvre des protocoles DHCPv6 [ 1 ] ainsi que DNS avec « dynamic updates » [ 2 ] n’ont pas permis de retenir pour le moment ces solutions en tant que systèmes de production.

Les adresses des serveurs sont allouées de manière statique afin de pouvoir les assimiler le plus facilement possible mais également pour éviter une modification d’adresse lors d’un changement de carte réseau. Finalement l’adresse en 0000:0000:0000:1 est actuellement l’adresse préférée pour la passerelle par défaut.

Passerelle pour le VLAN IPv6 Test (client) → 2001:660:4503:0102::1

Références

RFC :

RFC 2374 - An IPv6 Aggregatable Global Unicast Address Format

[1] RFC 3315 - Dynamic Host Configuration Protocol for IPv6 (DHCPv6)

[2] RFC 2136 - Dynamic Updates in the Domain Name System (DNS UPDATE)

Sites Internet :

dhcpv6.sourceforge.net http://dhcpv6.sourceforge.net

Dibbler - a portable DHCPv6 http://klub.com.pl/dhcpv6/

adrv6/nancy.1132058160.txt.gz · Last modified: (external edit)