User Tools

Site Tools


dns

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revisionPrevious revision
Next revision
Previous revision
dns [2005/11/15 12:32] – delovedns [2019/01/22 11:18] (current) – external edit 127.0.0.1
Line 38: Line 38:
  
 ===== DNS dynamiques ===== ===== DNS dynamiques =====
-Ce document est également disponible au format PDF {{ddns_v6.pdf}}+Ce document est également disponible au format PDF {{ddns_v6.pdf|DNS dynamiques}}
  
 ==== Introduction ==== ==== Introduction ====
Line 151: Line 151:
  
 ==== Références ==== ==== Références ====
 +
 +__RFC__ : 
 +
 +[1] RFC 2136 - Dynamic Updates in the Domain Name System (DNS UPDATE) 
 +
 +[2] RFC 2137 - Secure Domain Name System Dynamic Update
 +
 +[4] RFC 2845 - Secret Key Transaction Authentication for DNS (TSIG) 
 +
 +__Documents__ : 
 +
 +[5] draft : The DHCPv6 Client FQDN Option
 +
 +
 +__Sites Internet__ : 
 +
 +[3] BIND (Berkeley Internet Name Domain)
 +http://www.isc.org/index.pl?/sw/bind/
 +
 +[6] Dibbler - a portable DHCPv6
 +http://klub.com.pl/dhcpv6/
dns.1132057971.txt.gz · Last modified: (external edit)